tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject Re: 7.02 on Windows XP: An instance of "Tomcat7" is already running
Date Wed, 01 Sep 2010 04:10:55 GMT
Sometimes when I boot into Windows/XP I don't get some icons in the system tray. 
I've not seen this happen with the Tomcat monitor, but I have seen this happen 
with the Apache httpd monitor. What I do is bring up the process list, search 
for the offending process (would be tomcat7w.exe for you), kill it, and launch 
it again.

You might have the monitor set to launch at start up (minimized), and then it 
doesn't appear in your system tray.

. . . just my two cents

/mde/



----- Original Message ----
From: Len Popp <len.popp@gmail.com>
To: Tomcat Users List <users@tomcat.apache.org>
Sent: Tue, August 31, 2010 5:04:00 PM
Subject: Re: 7.02 on Windows XP: An instance of "Tomcat7" is already running

On Tue, Aug 31, 2010 at 19:49, Steven Woody <narkewoody@gmail.com> wrote:
> If launch "Configure Tomcat":   An instance of "Tomcat7" is already running;
> If launch "Monitor Tomcat": An instance of "Tomcat7w" is already running.

Despite the different wording, the meaning is the same: The
Monitor/Configure app is already running. There should be a little
Apache icon in the taskbar notification area.

> In the process list, I can see there are two processes: tomcat7 and tomcat7w.

tomcat7.exe is Tomcat itself, running in a Windows service wrapper.
tomcat7w.exe is the Monitor/Configure app.
--
Len

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


      


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message