tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amol Puglia <amolcpug...@yahoo.com>
Subject Re: Tomcat Load Balancing Not working and Apache URL is giving 500 error
Date Thu, 09 Sep 2010 12:19:21 GMT
Hello Mladen,

I am still getting 500 error while accessing tomcat trhough apache.

I have added following entry as suggested by you in httpd.conf file.

JkMount /eMatrix/* loadbalancer;use_server_errors=500

kindly check.

--- On Thu, 9/9/10, Mladen Turk <mturk@apache.org> wrote:

From: Mladen Turk <mturk@apache.org>
Subject: Re: Tomcat Load Balancing Not working and Apache URL is giving 500 error
To: users@tomcat.apache.org
Date: Thursday, September 9, 2010, 5:00 PM

On 09/09/2010 01:01 PM, Amol Puglia wrote:
> Hello Pid,
>
> I have set the jk log level to debug and i can see following messages in the mod_jk log.
>
> It seems request is going to tomcat and apache is giving 500 error messages.
>

Because Tomcat returns 500

To see the tomcat generated page instead Apache one, use uri map extensions
(http://tomcat.apache.org/connectors-doc/reference/uriworkermap.html)

In your case this should be something like:
JkMount /eMatrix/* loadbalancer;use_server_errors=500


Regards
-- 
^TM

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message