tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amol Puglia <amolcpug...@yahoo.com>
Subject Re: apache tomcat load balancing not working using mod_proxy
Date Mon, 13 Sep 2010 10:31:15 GMT
Hi,

I am using following versions of softwares 

1)Apache version :- 2.2.14

2)Tomcat version :- apache-tomcat-6.0.20

3)Java Version :- jdk 1.6.0.5

4)Operating system :- solaris 5.10

I am trying to acheive load balancing for two instance of tomcat with apache with mod_proxy
module.

As of now our apache request is not getting redirected to tomcat and we are getting following
error in the error_logs.

[Mon Sep 13 10:43:59 2010] [error] [client 172.17.136.151] File does not exist: /opt/web/apache2/htdocs/eMatrix

kindly assist.

--- On Mon, 9/13/10, André Warnier <aw@ice-sa.com> wrote:

From: André Warnier <aw@ice-sa.com>
Subject: Re: apache tomcat load balancing not working using mod_proxy
To: "Tomcat Users List" <users@tomcat.apache.org>
Date: Monday, September 13, 2010, 3:30 PM

Amol Puglia wrote:
..
> 
> 
> kindly assist me to acheive loadbalancing using proxies modules.
> 
Kindly telling us what version of Apache, Tomcat, Java etc you are using, on which platform,
and what is not working, may help us helping you.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message