tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Slow "network" with additional Connector (Port) in tomcat
Date Wed, 01 Sep 2010 14:37:46 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Chuck,

On 9/1/2010 9:33 AM, Caldarale, Charles R wrote:
>> From: Yoav Naveh [mailto:yoavnaveh@gmail.com] 
>> Subject: Slow "network" with additional Connector (Port) in tomcat
> 
>> I have come across a weird behavior.
> 
> Such as not telling us the exact Tomcat level you're using, the JVM version it's running
in, the platform you're running on, and whether or not you're using APR, or anything in the
logs that might be pertinent?
> 
>> I defined an additional port for my tomcat, by adding 
>> an additional connector in the server.xml
> 
> So post your server.xml, with comments removed and secure information obfuscated, so
we can see what you really did.

It would also help to know what other network components are in place:
software/hardware firewall, any iptables routing, reverse DNS settings,
etc. Also, is the test client always on the same host?

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkx+ZToACgkQ9CaO5/Lv0PAYiACgjYDJVtNVStcoUijm/Qp8XQtP
WAEAnR9AABDved7jrN1NT3uiku8/dsrr
=HGNw
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message