tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amol Puglia <amolcpug...@yahoo.com>
Subject Re: apache tomcat load balancing not working using mod_proxy
Date Mon, 13 Sep 2010 10:20:15 GMT
Hello Mark,

Thanks for the response.

Please let me know what do i use in place of wildcard.

2)I required nofailover attribute as i have to load balanced two tomcat servers in the backend.

3)It will be good if you can let me know when to use the stickysession attribute or provide
me the docs link which explains when to use the stickysession attribute.

4)I have fixed the jvmroutepath.


--- On Mon, 9/13/10, Mark Thomas <markt@apache.org> wrote:

From: Mark Thomas <markt@apache.org>
Subject: Re: apache tomcat load balancing not working using mod_proxy
To: "Tomcat Users List" <users@tomcat.apache.org>
Date: Monday, September 13, 2010, 3:36 PM

On 13/09/2010 10:56, Amol Puglia wrote:
>       <Location /*>

No need to use a wildcard.

>          ProxyPass balancer://tomcatservers/* stickysession=JSESSIONID nofailover=off

No need to use a wildcard.
The stickysession attribute is invalid - see the docs
The nofailover attribue is unexpected unless you have clustering configured.

> Tomcat4
> 
> <Engine name="Catalina" defaultHost="localhost" jvmRoute="tomcat5">

Fix your jvmRoute.

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message