tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michaƫl JERUSALMI <michaelj...@hotmail.com>
Subject Tomcat isn't working with JRE
Date Tue, 31 Aug 2010 12:08:57 GMT

I've been using tomcat for a long time, and so far, i've always been using tomcat on a computer
with a JDK installed.
Now,
 i have to deploy a web application using tomcat 6.0 on a virtual 
machine , on which there's no JDK installed, but only a JRE 1.5.
I've tried to put the JAVA_HOME on the JRE, but it doesn't work, I keep getting the same message
: 


C:\Documents and Settings\E0021235\Desktop\apache-tomcat-6.0.20\bin>startup.bat
The JAVA_HOME environment variable is not defined correctly
This environment variable is needed to run this program
NB: JAVA_HOME should point to a JDK not a JRE


I've checked on Apache site, and it's clearly stated that Tomcat 6.0 requires a JRE > 1.5

I don't understand.

Thanks for your help 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message