tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Can't configure webapps to disk partition
Date Wed, 11 Aug 2010 17:20:16 GMT
> From: Zeigler, Carl L [mailto:clzeigler@statestreet.com]
> Subject: Can't configure webapps to disk partition
> 
> I have had success changing the webapps directory to various locations
> on the C: Drive but when I try to use the E: partition, I receive the
> "page cannot be found" message.

Is the E: drive really somewhere else on the network?  If so, it won't be visible to Tomcat
running as a service.  Remember that drive mappings are by Windows account, not global for
all accounts on the box.  As I recall, processes running as a service do not see any drive
mappings, even when running with an account that has made some.

Try running Tomcat from the scripts (startup.bat) under the same account the drive mappings
are for, rather than as a service.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message