tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Tomcat 6 does not respond or freeze after startup
Date Thu, 05 Aug 2010 12:47:09 GMT
> From: T. Gau [mailto:tgau@normad.de]
> Subject: Re: Tomcat 6 does not respond or freeze after startup
> 
> as I understand the netstat output the mentioned PID's are the client
> ports instead.

You are correct, André misread the output.

> What seems conspiciuous is that the home page from
> http://localhost:8080
> is loaded but the images to the apache foundation and the powered 
> by are missing and the browser is showing as still loading.

This still sounds like either a firewall is blocking traffic, or some kind of virus scanner
is getting in the way on file accesses, or the account Tomcat is running under can't access
the resources.

How did you install Tomcat, and how are you running it?  I'd suggest running it from scripts
rather than as a service until you get things sorted.

> After the freeze of Tomcat the Firefox browser shows the 
> "loading sign" for each request against http://localhost:8080.

There's no evidence that Tomcat is actually freezing, since you continue to see activity via
VisualVM.  It still appears that something external to Tomcat is preventing access.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message