tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hansel, Jason T CTR SPAWARSYSCEN-ATLANTIC, 55E00" <jason.t.hansel....@navy.mil>
Subject RE: Tomcat 6.0.18/ IIS 6.0 /SSL
Date Tue, 10 Aug 2010 13:01:32 GMT
Significant would mean that I notice how slow the page loads (painfully - 10
to 20 times longer) compared to hitting the web application on 8080.

I had ServletExec AS running on our server and did not experience these
issues. We are required to use Single Sign On when accessing web
applications from our secure web server. Has anyone successfully configured
Tomcat->IIS that is using a secure web server?

-----Original Message-----
From: André Warnier [mailto:aw@ice-sa.com] 
Sent: Monday, August 09, 2010 6:30 PM
To: Tomcat Users List
Subject: Re: Tomcat 6.0.18/ IIS 6.0 /SSL

Hansel, Jason T CTR SPAWARSYSCEN-ATLANTIC, 55E00 wrote:
> Chuck,
> I was able to get everything working on my end. There is a 
> *significant* performance decrease when running my application through 
> IIS and Tomcat using the isapi_redirect.dll, as opposed to port 8080.
> 
No way to know what you mean by significant, but from the tone of it I guess
you mean "humanly perceptible".  In that case, it is not "normal".  The
overhead introduced by isapi_redirect itself may be in the order of the
millisecond.

Are you sure that the extra delay is not due to something happening in IIS,
like the user authentication e.g. ?


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message