tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hansel, Jason T CTR SPAWARSYSCEN-ATLANTIC, 55E00" <jason.t.hansel....@navy.mil>
Subject RE: Tomcat 6.0.18/ IIS 6.0 /SSL
Date Mon, 09 Aug 2010 14:15:50 GMT
Rainer,
I've gone through the install of 6.0.28, I can successfully launch my webapp
from localhost. When I try accessing using the AJP/1.3, I am getting
HTTP:404 errors "The page cannot be found". I have not seen error messages
in my isapi_redirect.log, any help would be great. Seems as though the
application is not even being seen as a valid URL when trying to hit on port
8009, eventhough it's listening.

-----Original Message-----
From: Rainer Jung [mailto:rainer.jung@kippdata.de] 
Sent: Friday, August 06, 2010 2:39 PM
To: Tomcat Users List
Subject: Re: Tomcat 6.0.18/ IIS 6.0 /SSL

Just in case you didn't yet realize: the changelog is public:

http://tomcat.apache.org/tomcat-6.0-doc/changelog.html

6.0.29 has only 5 changes that were relevant for the changelog. Three of
them link to an issue that can be viewed publicly, one is a pure
enhancement, and the one fix without a link to bugzilla doesn't even have an
issue link, because it wasn't observed as a problem in the wild. 
It is not to hard to check the three issue links to get a better basis for
your decision of using 6.0.28 instead of 6.0.29 and to recognize faster in
cse you run into one of the few fixed problems.

Regards,

Rainer

On 06.08.2010 17:56, Hansel, Jason T CTR SPAWARSYSCEN-ATLANTIC, 55E00 wrote:
> Chuck,
> Besides the latest version, is there one that you recommend?
>
> -----Original Message-----
> From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com]
> Sent: Friday, August 06, 2010 11:50 AM
> To: Tomcat Users List
> Subject: RE: Tomcat 6.0.18/ IIS 6.0 /SSL
>
>> From: Hansel, Jason T CTR SPAWARSYSCEN-ATLANTIC, 55E00 
>> [mailto:jason.t.hansel.ctr@navy.mil]
>> Subject: RE: Tomcat 6.0.18/ IIS 6.0 /SSL
>>
>> Well good news, 6.0.28 was JUST approved...WooHOO!!!
>
> There was one regression in 6.0.28 that you should be aware of:
> https://issues.apache.org/bugzilla/show_bug.cgi?id=49598
>
> Its existence prompted the rapid release of 6.0.29, where the problem 
> is fixed.
>
>   - Chuck

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message