tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Problem with CSS in HTML
Date Fri, 06 Aug 2010 14:11:47 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Pid,

On 8/6/2010 6:24 AM, Pid wrote:
> On 06/08/2010 11:16, PDiefent wrote:
>>
>> Well, it works fine for Tomcat 5 and Tomcat 6 but fails on Tomcat 7. There
>> are no changes to my application so I thought it would relate to Tomcat 7
>> changes.
>> I use Tomcat 7.0.0 with Java 6.
> 
> Tomcat 7.0 is still in beta, it's possible that there is an issue but
> the information you've provided so far doesn't tell us anything useful
> about the problem.

+1

Peter, which servlet is serving the XML document you posted?
DefaultServlet? JspServlet? Do you have any filters installed?

I'll repeat my previous question, too:
> Also, are you using Tomcat directly, or do you have another web server
> (like Apache httpd), proxy, or load-balancer between the client and Tomcat?

You're not giving us much to go on.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkxcGCMACgkQ9CaO5/Lv0PBGFgCgktZbiVAeXkGUsECz5ylGgrlv
/jkAoKQku5Hu8kZIFgOrkcj/58t6gLMf
=eDPH
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message