tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Tomcat 6 does not respond or freeze after startup
Date Tue, 03 Aug 2010 20:00:37 GMT
On 03/08/2010 20:38, T. Gau wrote:
>  Hello,
> 
> thank you for your response.
> 
> @Version:
> I have downloaded the following Tomcat version:
> http://ftp.fernuni-hagen.de/ftp-dir/pub/mirrors/www.apache.org/tomcat/tomcat-6/v6.0.29/bin/apache-tomcat-6.0.29-windows-x86.zip
> 
> 
> @Logs:
> localhost.2010-08-03.log
> 03.08.2010 21:33:42 org.apache.catalina.core.ApplicationContext log
> INFO: ContextListener: contextInitialized()
> 03.08.2010 21:33:42 org.apache.catalina.core.ApplicationContext log
> INFO: SessionListener: contextInitialized()
> 
> manager.2010-08-03.log
> <empty>
> 
> catalina.2010-08-03.log
> 03.08.2010 21:33:41 org.apache.catalina.core.AprLifecycleListener init
> INFO: Loaded APR based Apache Tomcat Native library 1.1.20.
> 03.08.2010 21:33:41 org.apache.catalina.core.AprLifecycleListener init
> INFO: APR capabilities: IPv6 [true], sendfile [true], accept filters
> [false], random [true].
> 03.08.2010 21:33:42 org.apache.coyote.http11.Http11AprProtocol init
> INFO: Initializing Coyote HTTP/1.1 on http-8080
> 03.08.2010 21:33:42 org.apache.coyote.ajp.AjpAprProtocol init
> INFO: Initializing Coyote AJP/1.3 on ajp-8009
> 03.08.2010 21:33:42 org.apache.catalina.startup.Catalina load
> INFO: Initialization processed in 574 ms
> 03.08.2010 21:33:42 org.apache.catalina.core.StandardService start
> INFO: Starting service Catalina
> 03.08.2010 21:33:42 org.apache.catalina.core.StandardEngine start
> INFO: Starting Servlet Engine: Apache Tomcat/6.0.29
> 03.08.2010 21:33:42 org.apache.catalina.startup.HostConfig deployDirectory
> INFO: Deploying web application directory docs
> 03.08.2010 21:33:42 org.apache.catalina.startup.HostConfig deployDirectory
> INFO: Deploying web application directory examples
> 03.08.2010 21:33:42 org.apache.catalina.startup.HostConfig deployDirectory
> INFO: Deploying web application directory host-manager
> 03.08.2010 21:33:42 org.apache.catalina.startup.HostConfig deployDirectory
> INFO: Deploying web application directory manager
> 03.08.2010 21:33:42 org.apache.catalina.startup.HostConfig deployDirectory
> INFO: Deploying web application directory ROOT
> 03.08.2010 21:33:42 org.apache.coyote.http11.Http11AprProtocol start
> INFO: Starting Coyote HTTP/1.1 on http-8080
> 03.08.2010 21:33:42 org.apache.coyote.ajp.AjpAprProtocol start
> INFO: Starting Coyote AJP/1.3 on ajp-8009
> 03.08.2010 21:33:42 org.apache.catalina.startup.Catalina start
> INFO: Server startup in 318 ms
> 
> host-manager.2010-08-03.log
> <empty>
> 
> That is all logging which takes place until Tomcat freezes. After that
> there are no more updates on the logs.

That all looks normal.

Maybe a firewall in the way. Try connecting to port 8080 via telnet.

Makr



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message