tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tobias Crefeld ...@cataneo.eu>
Subject Re: 64 bit version for linux
Date Tue, 10 Aug 2010 15:46:10 GMT
Am Tue, 10 Aug 2010 08:07:06 -0500
schrieb "Caldarale, Charles R" <Chuck.Caldarale@unisys.com>:

> > JAVA_OPTS="$JAVA_OPTS -d64 -Xms512m -Xmx4096m"  
> 
> Odd; -d64 is not valid on any JVM I have installed.


Interesting! I never tested leaving out this parameter on a 64bit-JVM
under Linux but after a short test it looks as if we don't need -d64 on
JVM/Linux.


We ran Tomcat on JVM/Solaris in the past and had to use it there.
( http://download.oracle.com/javase/6/docs/technotes/tools/solaris/java.html )
During migration to JVM/Linux we simply took over most Java-Options.
Only on some old systems (with Linux on Sparc) we had to leave out the
"-d64" because there is no 64-bit-version of Sun-JDK for this platform
- only 32bit-OpenJDK.

Thanks for the hint!


Regards,
 Tobias.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message