tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sudhir singh rana <sudhirsinghr...@gmail.com>
Subject Re: tomcat starting even after port is in use
Date Tue, 20 Jul 2010 04:12:46 GMT
is there any way I can achieve this in 5.5.27

thanks

On Tue, Jul 20, 2010 at 9:15 AM, Caldarale, Charles R <
Chuck.Caldarale@unisys.com> wrote:

> > From: sudhir singh rana [mailto:sudhirsinghrana@gmail.com]
> > Subject: Re: tomcat starting even after port is in use
> >
> > I am using tomcat 5.5.27 and problem is that even tomcat
> > got exception due to port in use it initialized my servlet
> > I mean called init function.
>
> Not sure how to avoid that on Tomcat 5.5.27, but if you could move up to
> 6.0 or 7.0, you can set the following system property to true:
>
> org.apache.catalina.startup.EXIT_ON_INIT_FAILURE
>
> The doc is at the end of this page:
> http://tomcat.apache.org/tomcat-6.0-doc/config/systemprops.html
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you received
> this in error, please contact the sender and delete the e-mail and its
> attachments from all computers.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message