tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Issue with Eclipse 3.6, Tomcat 6/7 with Apache Myfaces 2.0
Date Sat, 24 Jul 2010 09:07:01 GMT
On 24/07/2010 03:22, puneet arora wrote:
> Hi All
>
> I have defined a dynamic web project in Eclipse 3.6 to which i have added a user library
that has all the Myfaces 2.0 jars as well as the el-api-1.1 and el-impl-1.1 jars.

Remove the the EL jars - the are provided by Tomcat.

Mark



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message