tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: tomcat /manager not working
Date Wed, 07 Jul 2010 15:01:27 GMT
Mark Thomas wrote:
> On 07/07/2010 15:35, Caldarale, Charles R wrote:
>>> From: André Warnier [mailto:aw@ice-sa.com]
>>> Subject: Re: tomcat /manager not working
>>>
>>> I am not going to play with /undeploy just to further verify 
>>> my theory, but does that look like I broke something ?
>> No, it looks like it's working.  Things must have changed since the last time I tried
playing with the mappings (several years ago).
> 
> Were you testing with 7.0.x?
> 
> So far (with 6.0.x from svn):
> /manager
>   - Images broken
>   - Clicking on list returns unknown command
>   - Ditto start/stop etc
>   - Status is ok (as expected)
> 
> With 7.0.x you will have more success because we have changed the mappings.
> 
> With 6.0.x the HTML interface will be totally broken.
> 
> I suspect the same with 5.5.x
> 
With this :

C:\Tomcat5.5\bin>version.bat
Using CATALINA_BASE:   C:\Tomcat5.5
Using CATALINA_HOME:   C:\Tomcat5.5
Using CATALINA_TMPDIR: C:\Tomcat5.5\temp
Using JRE_HOME:        C:\Java6jdk
Using CLASSPATH:       C:\Tomcat5.5\bin\bootstrap.jar
Server version: Apache Tomcat/5.5.26
Server built:   Jan 28 2008 01:35:23
Server number:  5.5.26.0
OS Name:        Windows XP
OS Version:     5.1
Architecture:   x86
JVM Version:    1.6.0_06-b02
JVM Vendor:     Sun Microsystems Inc.
C:\Tomcat5.5\bin>

.. which is the version that the OP was using, more or less.
So, what did you break in 6.0 and 7.0 ?
:-)

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message