tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sharkanana <sharkan...@gmail.com>
Subject Re: Problems starting Tomcat on windows 7 64bit.
Date Sat, 24 Jul 2010 02:04:55 GMT

Well this is the first time I've tried running tomcat on this system, so I am
using a vanilla install.

I have set JAVA_HOME and JRE_HOME in my env vars, I'm not sure if they
should be there or not.
I have removed the CLASSPATH var.

Other than that I have tried 5.5, 6 and 7 fresh installs and am getting the
same errors on startup with each, and I have been trying to start it from
the command line.

Any other ideas?  When I get back to my desktop on monday I will try
resetting on my env vars and trying again, then if that fails add them one
by one.


Christopher Schultz-2 wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Sharkanana,
> 
> On 7/22/2010 8:34 PM, sharkanana wrote:
>> Here is my server.xml.  It is default.
> 
> Yup, that looks like the default -- or close enough that it doesn't
> matter what you may have changed.
> 
> Could you try reinstalling a fresh copy of Tomcat and starting it
> without using IntelliJIdea or anything like that?
> 
> Just a vanilla Tomcat install, when you start it you should get the
> default webapps like the manager and ROOT. You should get the "it works"
> default Tomcat page if you browse to http://host:8080/
> 
> If that works, then try to deploy your webapps onto it.
> 
> I'm not sure what you've broken, but it appears that your classpath or
> other environment has been damaged.
> 
> - -chris
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAkxJ3H8ACgkQ9CaO5/Lv0PBvHQCfUVwIX08NpjzpE6mItaBWfyLy
> UhYAn3sg/prIQtIiQU6rLzlaretQvVDW
> =Grrg
> -----END PGP SIGNATURE-----
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 

-- 
View this message in context: http://old.nabble.com/Problems-starting-Tomcat-on-windows-7-64bit.-tp29232948p29252733.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message