tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid <...@pidster.com>
Subject Re: Unable to start Tomcat 6 on Windows Server 2003
Date Sat, 26 Jun 2010 09:57:32 GMT
On 26/06/2010 09:00, 1destroyer1@gmx.de wrote:
> Hi,
> 
> I have a problem starting a TomCat on a Windows 2003 Server:
> 
> Java Version installed: 1.6.0_11   JRE & JDK
> Tomcat Version used for tests: 6.0.16 & 6.0.26
> 
> First i installed the Tomcat.exe on the server -> Tomcat do not start

Where did you get "Tomcat.exe" and how did you do the install?

> Failure in Log:
> [error] FindClass org/apache/catalina/startup/Bootstrap failed [error] Failed loading
main org/apache/catalina/startup/Bootstrap class C:\Program Files\Apache Software Foundation\Tomcat
6.0\bin\bootstrap.jar [error] ServiceStart returned 3
> 
> Then i downloaded the tomcat.zip and made tests through a command box:
> The Tomcat do not start with „catalina.bat run“ in the box is written that he can
not find "Class org/apache/juli/logging/LogFactory"...
> The file is definitly there...

What happens if you run startup.bat?

> I installed a Test VM and adapt the configuration 100% with double check from a colleague:
Tomcat is running.

What did you do differently when you installed it in the VM rather in
the main OS?


p

> The server on which it is not running is in a domain. The Test VM is a standalone server.
> 
> -> Suggestion: There are policies that are preventing the Tomcat to start... Question
now: Which one can this be?
> 
> Do any one of you any Policies in a windows domain that prevent a Tomcat to start with
such errors?
> 
> Many thanks in advance, destroyer



Mime
View raw message