tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: el-api jar versions for tomcat 5.5.23
Date Mon, 14 Jun 2010 17:07:25 GMT
On 14/06/2010 14:27, Richard Nduka wrote:
> Hi,
>
> I am trying to deply an application to tomcat 5.5 running on Java 1.6. I
> want to know what versions of el-api.jar and el-impl.jar work with tomcat
> 5.5.23?

Tomcat 5.5.x supports JSP 2.0 / EL 2.0. All the necessary JARs for EL 
support are provided by the container.

Mark



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message