tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Tomcat 6 Java Version Requirements
Date Sat, 01 May 2010 09:35:44 GMT
Mark Thomas wrote:
> On 29/04/2010 17:51, Caldarale, Charles R wrote:
>>> From: Christopher Schultz [mailto:chris@christopherschultz.net]
>>> Subject: FAQ: Tomcat 6 Java Version Requirements
>>>
>>> I was just looking on the TC site to see what minimum Java version is
>>> required for TC 6.
>> It's in the RUNNING.txt file in the download:
>>
>> "Apache Tomcat 6.0 requires the Java 2 Standard Edition Runtime Environment (JRE)
version 5.0 or later."
>>
>> But I agree, having it up front on the web site would be helpful.
> 
> Done. Changes will appear on the next sync.
> 
Is there. Nice. Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message