tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: Tomcat 6 error compiling JSPs with nested @include directives
Date Thu, 29 Apr 2010 15:19:47 GMT
2010/4/29 Nuno Faria <nuno.m.faria@gmail.com>:
> I recently migrated SO from XP + Tomcat 5.5 to Windows 7 64-bit + Tomcat 6.0.26
> around my webapps got a compile error only in certain JSPs.
>

There were bugs with includes about 6 month ago, like BZ 47318 [1],
but all those should already be fixed in 6.0.24 and 6.0.26.  I tried
your example and it works for me in 6.0.26.

[1] https://issues.apache.org/bugzilla/show_bug.cgi?id=47318

Make sure, that it is 6.0.26 that you are using, and remove all files
from /work folder that might be there from previous versions.

If the error is still reproducible, please open a bug and attach a
simple war file that would reproduce the problem.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message