tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: Which native library?
Date Mon, 12 Apr 2010 15:00:08 GMT
2010/4/12 Jeffrey Janner <Jeffrey.Janner@polydyne.com>
> Subject: RE: Which native library?
> Hi Chris -
> The only thing I was doing was replacing the existing file in the Tomcat\bin directory
and restarting.
> I had 1.1.3 (which was downloaded by the installer) working.  So I stopped Tomcat, replaced
it with 1.1.20, started Tomcat and received those errors.  Then I did the same steps replacing
with 1.1.19, and finally 1.1.18, before getting one that worked.  Nothing else was changed.
> I'm guessing there some Windows 2000 support that was dropped during the compile stage
of 1.1.19 and up somewhere.
> Jeff
>

1. I wonder why you are not observing
https://issues.apache.org/bugzilla/show_bug.cgi?id=47712

2. Please try 5.5.29 - see voting thread on dev@ list.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message