tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Len Popp <len.p...@gmail.com>
Subject Re: FAQ: Tomcat 6 Java Version Requirements
Date Fri, 30 Apr 2010 00:31:54 GMT
On Thu, Apr 29, 2010 at 18:02, Konstantin Kolinko
<knst.kolinko@gmail.com> wrote:
> Requiring to read documentation before running a product is "unfair" ?
>  All the files that you have to read first do contain that
> information.  Maybe we can adjust some wording and some headers to be
> more clear, though.

One good thing about proprietary software is that it lists the system
requirements on the outside of the box, instead of in the bottom of a
locked filing cabinet stuck in a disused lavatory with a sign on the
door saying "Beware of the Leopard." :)

On 4/29/2010 5:20 PM, André Warnier wrote:
> Suggestion : in the little table at the top of the "which version?"
> page, add a column with the minimum Java version required.

+1
-- 
Len

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message