tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Problem with starting tomcat5
Date Tue, 27 Apr 2010 12:09:47 GMT
Petr Hracek wrote:
> Hello *,
> 
> may be you already answered to my problem but I did not find any response
> why the problem occurs.
> On the UnixWare I have installed apache 1.3 together with tomcat 5.5.29 and
> jre 1.4.2.
> Package apache-tomcat-5.5.29-compat.tar.gz has been already installed as
> well.

Maybe nothing to do with your problems, but if you are freshly 
installing this, maybe you should consider recent versions of these 
software ?
- the currently-developed Apache version is 2.2.x
1.3 is only maintained for security, as far as I know.
- the current version of Tomcat is 6.0. (24) ?
- the current version of Java is 1.6 (rev 20).  Java 1.4 is not even 
supported anymore.

If you do not start with reasonably recent versions, you will find less 
and less people able or willing to help you on mailing lists.
I am not saying that this is the case in this instance, but the problems 
you are having may be due to some bug that has been corrected a long 
time ago, and not many people will have the desire to go search for old 
bugs.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message