tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Tomcat 6.0.18 fails to load webapp on container restart
Date Tue, 02 Mar 2010 21:56:55 GMT
> From: dale77 [mailto:Dale.Ogilvie@trimble.co.nz]
> Subject: Tomcat 6.0.18 fails to load webapp on container restart
> 
> The application loads first time, but if tomcat is restarted, the app
> fails with the the following error:
> 
> Feb 23, 2010 8:42:54 AM org.apache.catalina.core.StandardContext
> resourcesStart
> SEVERE: Error starting static Resources
> java.lang.IllegalArgumentException: Document base C:\Program Files\
> Apache Software Foundation\Tomcat 6.0\webapps\services\myapp does not exist
> or is not a readable directory
 
> If I delete conf/Catalina/localhost/services#myapp.xml, the app starts
> fine, until the next tomcat restart.
> 
> Is this a bug with tomcat? Any workarounds?

Likely a bug that was fixed in 6.0.19.  Please move up and try it again.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message