tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wilmer Tan <wilmer....@gmail.com>
Subject Re: IIS Tomcat Connector ISAPI 1.2.27 cannot connect to running Tomcat 5.5 Instances
Date Sun, 07 Mar 2010 11:53:22 GMT
Hi,

Thank you for looking into my problem. The server is running an
antivirus and is in IPv4. I am not sure what you mean by user accounts
running IIS and Tomcat. They are started as a Windows Service. No
changes have been done on the system. Before the IIS Web Server crash
(Feb 26, 2010), everything was working fine. After the crash the
server was rebooted and this was when the issue started happening. We
were also getting a permission denied (warning messages Event Viewer)
when we tried to access the site. Event logs showed IIS still crashing
(Error) and ISAPI dll not loading but in IIS, ISAPI filter is green.

I have requested a system restore prior to the crash, looking back
maybe I should have re-installed the IIS first instead but time was
the essence and I really believed the system restore would work. The
restore did not work although I do not see the error messages on the
error log but I still see warning messages on Event logs for
permission denied when we setup the Web Site to run on port 80 and
443. We had to change the Http and Https ports to remove it from the
load balancing scheme in production.

There are other servers running in the environment but I really am
stuck. I am not sure what to do next. I cannot make changes to this
server as there are other with the same configuration working fine.
Should I go after the IIS portion as that was where the problem
originated? Any advice should the re-install of IIS still result in
the same issue?

Regards,


On Sun, Mar 7, 2010 at 6:29 PM, Konstantin Kolinko
<knst.kolinko@gmail.com> wrote:
> 2010/3/7 André Warnier <aw@ice-sa.com>:
>> So now I am stuck also.
>>
>> Anyone has another idea ?
>>
>
> Just some random ideas, without warranty
>
> 1. firewall/antivirus ??
> 2. ipv4 vs ipv6 ??  (localhost in your worker configuration resolves
> to 127.0.0.1, right?)
> 3. try to specify address="127.0.0.1" on the connector, so that it
> listens locally only
> 4. user accounts that are used to run IIS and Tomcats - what are they,
> and whether there were changes??
>
> Best regards,
> Konstantin Kolinko
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message