tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From emerson cargnin <echofloripa.y...@gmail.com>
Subject Re: Adding a symlink from inside the app after deployment - What's the best approach?
Date Mon, 01 Mar 2010 17:11:31 GMT
Actually I just started experiencing this issue, the content of the
symlink being erased.   The funny thing is that it didn't happened
before.

The main problem in packaging this content inside each app (and not
using the symlink) is that we have the requirement that this content
should be deployed outside of the release cycle of the applications.

On 1 March 2010 16:47, Konstantin Kolinko <knst.kolinko@gmail.com> wrote:
> 2010/3/1 emerson cargnin <echofloripa.yell@gmail.com>:
>> Now we are trying to not use the restart script and rely only on the
>> manager deployment feature, but we still need to add this symlink from
>> inside the apps.
>
> Beware of the following:
>
> https://issues.apache.org/bugzilla/show_bug.cgi?id=39226
> https://issues.apache.org/bugzilla/show_bug.cgi?id=47626
> https://issues.apache.org/bugzilla/show_bug.cgi?id=40761
>
> Best regards,
> Konstantin Kolinko
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message