tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: CDI(Weld) / EL 2.2 on Tomcat 6.0.24
Date Mon, 01 Mar 2010 20:23:42 GMT
On 01/03/2010 19:55, Israel Ben Guilherme Fonseca wrote:-
>
> Is tomcat 6 going to support the new EL?

Tomcat 6 won't, but Tomcat 7 will.

> What should be the write way to
> override it on my app?

There isn't. Tomcat isn't designed to be able to simply swap different 
Servlet/JSP/EL implementations versions.

Mark



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message