tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Propes, Barry L " <barry.l.pro...@citi.com>
Subject RE: DB connection error -Tomcat 6 config
Date Wed, 24 Mar 2010 14:50:45 GMT
No, I didn't undeploy it at all - I simply stopped, and started it. Then I reloaded it.

And/or, if I simply only reloaded it, I got the same error message.

I'm not using a MySQL connector at all, as I noticed Pid had mentioned - only Oracle 10g.


-----Original Message-----
From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com] 
Sent: Wednesday, March 24, 2010 9:45 AM
To: Tomcat Users List
Subject: RE: DB connection error -Tomcat 6 config

> From: Propes, Barry L [mailto:barry.l.propes@citi.com]
> Subject: RE: DB connection error -Tomcat 6 config
> 
> Although when I ran "find memory leaks" or whatever that little button 
> reads, it did mention my app had some classes that were still being 
> used, which seemed odd, but I assume accurate.

What was the condition of your webapp at that point?  If it had been undeployed, there shouldn't
be any traces of it left; if there are, you've got a leak.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message