tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From daulat khan <>
Subject Mod_JK connector configuration Error
Date Thu, 04 Feb 2010 02:12:12 GMT

i am hitting the following error while configuring mod_jk connector in
solaris 10 machine. i am using sun studio tools for compiling.
tomcat connector latest verson 1.2.28
apache latest  verson 2.2.14
and tomcat latest version 6.0.20

configure: error: You must specify a valid --with-apxs path

i am using the following statement while configuring

./configure --with-apxs=/opt/dasyedib/apache/bin/apxs CFLAGS=-liconv

and this tried the below statement too

./configure --with-apxs2=/opt/dasyedib/apache/bin/apxs CFLAGS=-liconv

Please help.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message