tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: sending request to tomcat failed.....
Date Wed, 24 Feb 2010 16:21:43 GMT
Christopher Schultz wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> All,
> 
> I suppose I can't claim divination, here, since this was posted before I
> made my prediction, but I swear I didn't read it.
> 
> On 2/24/2010 5:30 AM, Munirathinavel wrote:
>> 		worker.worker1.connection_pool_timeout=600
> 
> [snip]
> 
>> 	<Connector connectionTimeout="60000"
> 
> Boom!
> 
> worker.connection_pool_timeout is in sec, while
> Connector.connectionTimeout is in ms. You want
> connectionTimeout="600000", just like the example in the documentation:
> http://tomcat.apache.org/connectors-doc/generic_howto/timeouts.html

Or, as the OP has already been told several times,
1) he should read the doc and clean up his configuration to match the 
version he is using
2) he should not use parameters he does not understand
3) he should use only the minimal set of configuration settings, for the 
workers and connections that are really necessary
4) he should read the answers he receives, instead of repeating the same 
question over and over



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message