tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: tomcat can not work on vista sometimes
Date Tue, 09 Feb 2010 17:48:30 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

To whom it may concern,

On 2/2/2010 2:49 PM, chenll wrote:
> hi, i installed tomcat 6 and jre 1.6 on Windows Vista. i started
> tomcat by clicking the file of bin\tomcat6.exe, and then type
> http://localhost:8080 in IE explorer, sometims it can work and link
> to webpage of Apache Tomcat, but sometimes i failed and it showed
> that failed to connect.

tomcat6.exe is not what you use to launch Tomcat. Instead, tomcat6.exe
is a service installer. The fact that Tomcat is even working /sometimes/
is due to some other action you've taken.

Please read this page:
http://tomcat.apache.org/tomcat-6.0-doc/windows-service-howto.html

If you want to start Tomcat immediately instead of as a service, run
bin\startup.bat from the command line.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAktxn+4ACgkQ9CaO5/Lv0PAjwwCeIyq1PZTxO/sZhNzFshz5yGar
fYMAn2gYQfiFA9asRDryoQfStwl8s08P
=4Lwa
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message