tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Cooke <richa...@saratoga.co.za>
Subject Re: Disabled use of AcceptEx() WinSock2 API” error on Windows 7
Date Mon, 25 Jan 2010 12:54:17 GMT
My Tomcat installer file says version 6.0.20.  I do not have a version.bat
file.
My java version is 1.6.0.18.


On Mon, Jan 25, 2010 at 2:47 PM, André Warnier <aw@ice-sa.com> wrote:

> Richard Cooke wrote:
>
>> Thanks for your response.  Unfortunately this did not help.
>>
>> I did not install Tomcat with the 'native' checkbox ticked and do not have
>> tcnative.dll in my Tomcat directory.  I also have the latest version of
>> the
>> JVM installed.
>>
>
> Unfortunately then I am out of my depth, and we will have to wait for
> someone who really knows what he is talking about.
> But the information above is helpful.
> To insure that you get the quickest response from now on, it would be a
> good idea to specify exactly which version of Tomcat and which version of
> JVM you are using.
> In the Tomcat bin directory, there should normally be a "version.bat" file,
> which when executed diplays useful information.
> (But it is only available in the zip version of the Tomcat download).
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>


-- 
Sincerely,
Richard Cooke.
Saratoga Software.
021 658 4109.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message