tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Files in Subdirectories not being served.
Date Mon, 25 Jan 2010 14:26:33 GMT
> From: Matt Eustace [mailto:meustace@attevo.com]
> Subject: Files in Subdirectories not being served.
 
> I have just created an application by typing in the 
> virtual path and physical path of the files.

Typing in where?

> My inf file is:

Where is your so-called "inf" file located?

> <?xml version=\q1.0\q encoding=\qutf-8\q?\>
> <Context
>  docBase="C:/Progra~1/Opentext/support"
>  path="/img"
>  useNaming="false"
>  workDir="work/Catalina/localhost/img"\>
> </Context\>

Depending on where the above is located, the path attribute is likely not allowed; docBase
might also be illegal, but it's most likely just wrong.  What's under the Opentext/support
directory?

> I've tried wildcards on the end of the docBase and path, neither of
> which made any difference.

Good, because they're not allowed.

> Any ideas? I've tried Google and the docs and can't find anything :-(

Have your tried looking in your Tomcat logs for deployment errors rather than Google?

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message