tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Help with security-constraint in web.xml
Date Mon, 04 Jan 2010 23:06:36 GMT
> From: Joe Hansen [mailto:joe.hansen.at@gmail.com]
> Subject: Re: Help with security-constraint in web.xml
> 
> However, when I enter the login credentials and submit the
> form, nothing happens. Somehow changing the redirectPort
> seems to have broken the login form.

Turn on the AccessLogValve to see what's reaching Tomcat.

Are you using httpd for anything useful?  If all it's doing is forwarding requests to Tomcat,
get rid of httpd and let Tomcat handle everything directly.  

If you are using httpd for something else (e.g., PHP), it's possible the routing is not configured
properly.  That's outside my experience, so someone else will need to help.  Start by posting
your httpd config  and server.xml in a new thread so a new set of eyes can look at it.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message