tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier>
Subject Re: Log files?
Date Sat, 16 Jan 2010 21:36:51 GMT
Rick Bragg wrote:
> On Sat, 2010-01-16 at 18:20 +0100, André Warnier wrote:
>> Rick Bragg wrote:
>> ...
>>> It seems there are no tomcat log files anywhere (other than yesterdays
>>> old logs).  They were working yesterday until sometime around noon.  I
>>> was trying to get cyclos to work ( and all of a sudden, no
>>> more logs...  
>> I had a quick look at the website.
>> I don't know, but maybe their "basic all-in-one" package contains 
>> another Tomcat, which overwrote yours ?
> I followed all the instructions for the "standard install" (not
> stand-alone) then when I re-start tomcat, I can see cyclos in the
> manager area, but it does not deploy. When I try to "start" it, I get
> the following error:
> FAIL - Application at context path /cyclos could not be started
> and the database remains empty.  And now for some reason there are no
> log files anywhere!
If it was working before installing cyclos, and not working anymore 
afterward, basic intuition would suggest that you might want to enquire 
on the cyclos support list about the reason.
I would otherwise tell you to look in the Tomcat logfiles, but since you 
are saying that there aren't any, I don't think that there is much 
anyone here can tell you.
Other than the nuclear option of course : de-install cyclos, de-install 
Tomcat, re-install Tomcat, and see if it works again.
The thing is, people here know a bit about Tomcat, but not much about 

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message