tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hbral <nro...@web.de>
Subject Re: can't call my servlet on Tomcat 6 (Error 404)
Date Sun, 31 Jan 2010 23:15:05 GMT



David Smith-2 wrote:
> 
> On 1/31/2010 5:36 PM, hbral wrote:
>>
>> Hi everyone. 
>> I have a serlvet that reads a file from disk and then starts streaming 
>> the file. 
>> i have mapped the servlet to url in the web.xml file. 
>> it works perfect on my local machine (i'm using gwt with eclipse which
>> uses
>> jetty i think) but when i deploy it on my tomcat server i can't call that
>> url that is mapped to the servlet instead i 
>> get a page with the 404 error (the requested resource was not found). 
>> thank you 
>>   
> 
> Help us help you.  We need to see the logs for the moment your webapp
> was deployed and the moment you requested the servlet.  Also some
> details on your system -- os, jvm, tomcat version, etc., ... would help
> all the more.
> 
> 
> --David
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 

sorry about that.

tomcat: 6.0.24
os: debian linux 2.6.12.6-xenU
jvm: 1.6.0_12-b04

log files contain nothing use full other than that i successfully deployed
the war file

regards 

-- 
View this message in context: http://old.nabble.com/can%27t-call-my-servlet-on-Tomcat-6-%28Error-404%29-tp27397388p27397698.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message