tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From che10234 <cheni...@rogers.com>
Subject admin tool, missing Environment Entries
Date Thu, 28 Jan 2010 22:54:07 GMT

Hi,

I've migrated a tomcat 5.0 app from one server to another (using tomcat 5.5)
, but on the new server the environment entries list is empty.
Tomcat Server
 - Service (Applications)
   - Host (myhost)
      - Context (myapp)
        -Resourses
           - Environment Entries

Here is the relevant portion of the server.xml file:
<Service name="Applications">
    <Connector address="172.18.3.154" allowTrace="true"
disableUploadTimeout="true" port="80">
    </Connector>
    <Engine defaultHost="myhost" name="ApplicationEngine">
          <Host appBase="myhost" name="myhost">
      <Alias>www.myhost.com</Alias>
      <Logger className="org.apache.catalina.logger.FileLogger"
prefix="myhost_log." suffix=".txt" timestamp="true"/>
      <Context displayName="myhost ROOT Application"
docBase="/var/apache/tomcat/myhost" path="" debug="9">
      </Context>
      <Context docBase="/raidweb/web2/sessions/guid" path="/pdfs">
      </Context>
      </Host>
      <Realm className="org.apache.catalina.realm.UserDatabaseRealm"/>
    </Engine>
  </Service>  

Ideas?

Thanks,
Chris 
-- 
View this message in context: http://old.nabble.com/admin-tool%2C-missing-Environment-Entries-tp27364542p27364542.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message