tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tiffany.Dinh@inovis.com" <Tiffany.D...@inovis.com>
Subject RE: Tomcat 6.0.20 on 64bit Window2003 - 64bit Service CAN'T start
Date Mon, 02 Nov 2009 22:21:12 GMT
Yes, I did.


-----Original Message-----
From: Josh Gooding [mailto:josh.gooding@gmail.com] 
Sent: Monday, November 02, 2009 2:20 PM
To: Tomcat Users List
Subject: Re: Tomcat 6.0.20 on 64bit Window2003 - 64bit Service CAN'T start

Did you copy over the 64 bit tomcat files to the tomcat directory?  Not the
64 bit java files.

On Mon, Nov 2, 2009 at 5:05 PM, Tiffany.Dinh@inovis.com <
Tiffany.Dinh@inovis.com> wrote:

> I installed Tomcat 6.0.20 on 64bit Window2003. I installed 64 bit tomcat
> service (64 bit tomcat6.exe and 64bit tomcat6w.exe). I set variable name of
> JRE_HOME to the path of my 64bit JRE 6.0. However the 64 bit Service can't
> start and logs below.
>
>
> [2009-11-02 10:31:40] [info] Procrun (2.0.3.0) started
> [2009-11-02 10:31:40] [info] Running Service...
> [2009-11-02 10:31:40] [info] Starting service...
> [2009-11-02 10:31:40] [986  prunsrv.c] [error] Failed creating java
> [2009-11-02 10:31:40] [1260 prunsrv.c] [error] ServiceStart returned 1
> [2009-11-02 10:31:40] [info] Run service finished.
> [2009-11-02 10:31:40] [info] Procrun finished.
>
>
> Tiffany
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message