tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid <...@pidster.com>
Subject Re: Tomcat service stops frequently after MS09-061 patch
Date Mon, 02 Nov 2009 15:30:14 GMT
On 02/11/2009 15:14, chetan khadye wrote:
> Hi,
>
> We are facing an issue with the microsoft patch. We applied the patch
> MS09-061 on our production and development environment which is
> running on Windows server 2003. After the patch applied the tomcat
> server stops responding the http requests after every 15 20 minutes.
> The restarting of tomcat server seems resolving the issue.
>
> We have removed the patch from our development environment to check if
> the tomcat responds normally, and its working fine now.
>
> Since the patch is critical it's mandatory to apply it. Kindly advice
> what can be causing the issue of tomcat not responding the http
> requests.

The unknown patch, whatever it does, is evidently causing the problem.
Microsoft will have more details about what it does.

> Please let me know if any more details are required.

Unless I employ my patent-pending "Internet Telepathy" I think a *lot* 
more details are required.

e.g. Tomcat version, JVM version, what the patch is for... etc


p


> Regards,
> Chetan K.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message