tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Crowther <peter.crowt...@melandra.com>
Subject Re: errors after install
Date Thu, 01 Oct 2009 16:53:54 GMT
2009/10/1 Daniel Wittenberg <dwittenberg2008@gmail.com>:
> Actually it does configure it

Good to read, though I'm surprised.

> Actually this time it worked.  Not sure what happened last time, but it's
> about 99% working right now.

Great.  I wonder what changed?

> Not sure I agree here.  You can easily put httpd configs out there that tell
> how certain apps work.  Just dump your configs in /etc/httpd/conf.d and
> good-to-go.  Obviously if you just happen to dfefine another alias on your
> server for /rhn/ you're gonna have issues, but otherwise there's no
> problems, and it pretty common to see web-apps that install configs on how
> to make it work.

I was more thinking from the Tomcat end, as you may end up having to
make mods to the default Tomcat connectors.

> BTW 12 years ago would have been like Red Hat Linux 5.0, way before fedora

Yep.  I have a boxed RedHat 4.0, somewhere.  And an Yggdrasil Linux CD
that was based around kernel version 1.0.0 :-).  They're probably in
the old office, along with the two BBC Micros, Acorn A3000, Amiga 1000
and the bits of the Sun-2 I didn't pass on to the local museum...

- Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message