tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: ssl_error_internal_error_alert in firefox only, dependent on jdk version (tomcat 5.5.26)
Date Wed, 07 Oct 2009 22:15:45 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Nada,

On 10/7/2009 5:28 PM, Nada O'Neal wrote:
> I'm pointing tomcat to a safe keystore file, not the system keystore or
> any particular keystore. So, I don't have to worry about the keystore
> getting overwritten when I upgrade. Also, just by changing JAVA_HOME, I
> can start up tomcat with Java 1.5 and watch everything work, then shut
> it down and start it up in 1.6 and see this niggling issue in Firefox.

Okay, I would do a verbose dump of both system keystores and look for
the Equifax entries for each. Perhaps there's a missing Equifax cert in
the 1.6 keystore that you just have to import. I would import this
certificate into your "safe" keystore if and when you identify which one
it is.

You could also try contacting Equifax's SSL technical support. They
might have some suggestions.

Hope that helps,
- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkrNExEACgkQ9CaO5/Lv0PDfLACgvptekFrv1bOCUkW8QX4cB7XJ
K58AoK/5hpKblPVxPZBSF0YpsFl7vZsZ
=VWDe
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message