tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ankush2kn <ankush...@yahoo.com>
Subject Re: Tomcat not displaying images
Date Tue, 20 Oct 2009 16:06:14 GMT

-- Here's the configuration in my httpd.conf

# Mod_jk settings
# Load mod_jk module
LoadModule    jk_module  modules/mod_jk.so
# Where to find workers.properties
JkWorkersFile /etc/tomcat6/workers.properties
# Where to put jk shared memory
JkShmFile     /var/log/tomcat6/mod_jk.shm
# Where to put jk logs
JkLogFile     /var/log/tomcat6/mod_jk.log
# Set the jk log level [debug/error/info]
JkLogLevel    debug
# Select the log format
JkLogStampFormat "[%a %b %d %H:%M:%S %Y] "
# JkOptions indicate to send SSL KEY SIZE,
JkOptions     +ForwardKeySize +ForwardURICompat -ForwardDirectories
# JkRequestLogFormat set the request format
JkRequestLogFormat     "%w %V %T"
# mounts
JkMount /myapp ajp13
JkMount /myapp/* ajp13

-- and here's the config in my workers.properties
worker.list=ajp13
## Set properties for worker1 (ajp13)
worker.ajp13.type=ajp13
worker.ajp13.host=localhost
worker.ajp13.port=8009
worker.ajp13.lbfactor=1
worker.ajp13.connection_pool_timeout=600
worker.ajp13.socket_keepalive=1
worker.ajp13.socket_timeout=60




awarnier wrote:
> 
> 
> Can you show us which "JkMount" (or other Apache-to-Tomcat mapping 
> instructions) are in your Apache httpd configuration file(s) ?
> 
> 

-- 
View this message in context: http://www.nabble.com/Tomcat-not-displaying-images-tp25976740p25977934.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message