tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Imad Hachem" <IHac...@lb.path-solutions.com>
Subject RE: Tomcat Startup Error on "IBM AIX 5.3" after Cluster enable in server.xml
Date Thu, 15 Oct 2009 16:48:06 GMT
I solved the issue Christopher,

It was a configuration on IBM AIX to bind the multicast address
(228.0.0.4) to the IP of network interface using smitty Admin Console.

Thanks for your reply.





Imad Hachem | Asst.Product Development Manager
e-Banking Department
Path Solutions
Tel: +961 1 697444 ext. 222
Fax: +961 1 696744
www.path-solutions.com



Disclaimer
[The information contained in this e-mail message and any attached files
are confidential information and intended solely for the use of the
individual or entity to whom they are addressed. This transmission may
contain information that is privileged, confidential or exempt from
disclosure under applicable law. If you have received this e-mail in
error, please notify the sender immediately and delete all copies. If
you are not the intended recipient, any disclosure, copying,
distribution, or use of the information contained herein is STRICTLY
PROHIBITED. Path Solutions accepts no responsibility for any errors,
omissions, computer viruses and other defects.]
 
 
 

-----Original Message-----
From: Christopher Schultz [mailto:chris@christopherschultz.net] 
Sent: Thursday, October 15, 2009 7:20 PM
To: Tomcat Users List
Subject: Re: Tomcat Startup Error on "IBM AIX 5.3" after Cluster enable
in server.xml

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Imad,

On 10/15/2009 12:03 PM, Imad Hachem wrote:
> As per the ifconfig command, it seems BROADCAST and MULTICAST are
> enabled on my AIX 5.3 Network interface:

Yes, it appears that all of your interfaces have MULTICAST enabled.

> Is there another place to check if MULTICAST is enabled or to be
> configured somewhere ?

You'd have to ask an AIX admin about that; I have no such experience.

You should post your cluster configuration, too. Have you permanently
moved-up to Tomcat 6.0.20, or are you still trying to get Tomcat 5.5.12
working?

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkrXS7UACgkQ9CaO5/Lv0PALMgCfaTq4sZjwosF3KorZR2T68npQ
f+4AoKpKSspH90rn96mGj9IVipHSatAc
=KaCy
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message