tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jay" <uniojnqoif...@gmail.com>
Subject SEVERE: Error getConfigured
Date Fri, 02 Oct 2009 03:49:33 GMT
Hi all :

When I restart tomcat , I find the error msg as follows in my tomcat log :

 

 

Oct 2, 2009 11:45:51 AM org.apache.catalina.startup.ContextConfig
processDefaultWebConfig

SEVERE: Occurred at line 87 column 14

Oct 2, 2009 11:45:51 AM org.apache.catalina.startup.ContextConfig start

SEVERE: Marking this application unavailable due to previous error(s)

Oct 2, 2009 11:45:51 AM org.apache.catalina.core.StandardContext start

SEVERE: Error getConfigured

Oct 2, 2009 11:45:51 AM org.apache.catalina.core.StandardContext start

SEVERE: Context [/test] startup failed due to previous errors

Oct 2, 2009 11:45:51 AM org.apache.coyote.http11.Http11BaseProtocol start

INFO: Starting Coyote HTTP/1.1 on http-8180

Oct 2, 2009 11:45:51 AM org.apache.jk.common.ChannelSocket init

INFO: JK: ajp13 listening on /0.0.0.0:8009

Oct 2, 2009 11:45:51 AM org.apache.jk.server.JkMain start

INFO: Jk running ID=0 time=0/27  config=null

Oct 2, 2009 11:45:51 AM org.apache.catalina.storeconfig.StoreLoader load

INFO: Find registry server-registry.xml at classpath resource

Oct 2, 2009 11:45:51 AM org.apache.catalina.startup.Catalina start

INFO: Server startup in 934 ms

 

What's wrong with my tomcat ?

 

 

 

Jay 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message