tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: tomcat 4.1.31 problem
Date Tue, 01 Sep 2009 17:18:42 GMT
> From: jamez smith [mailto:jamez556@gmail.com]
> Subject: Re: tomcat 4.1.31 problem
> 
> This application has to run on JDK 1.4.

Why are you tying both hands behind your back and wearing a blindfold while crossing a room
full of booby-traps?  1.4 has been a dead end for quite some time.

> My colleague told me we have to use Tomcat 4, as Tomcat 5 
> requires JDK 1.5. Is that true?

No, but you must install the JDK 1.4 Compatibility Package to run Tomcat 5.5 under a 1.4 JVM.
 It's on the same download page as the Tomcat download.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message