tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phani Raj Kumar <bphanirajku...@gmail.com>
Subject java.lang.UnsupportedClassVersionError
Date Thu, 17 Sep 2009 05:16:45 GMT
Hi Friends,


I tried to upgrade my tomcat server from 5.x to 6.x, when i started the
server am getting the following error.

Exception in thread "main" java.lang.UnsupportedClassVersionError:
org/apache/catalina/startup/Bootstrap (Unsupported major.minor version 49.0)

My tomcat version: apache-tomcat-6.0.20

JDK version: 1.6.0

OS: Unix

Thanks,
PHani.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message