tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <>
Subject Re: tomcat 4.1.31 problem
Date Thu, 03 Sep 2009 08:32:32 GMT
jamez smith wrote:
> Hi Mark,
> Tomcat is only used for local development environment.  In our production,
> we use Websphere application server on AIX.  I am also new to this project
> and was told I can only use Tomcat 4.1 to setup my local development.

So at least use 4.1.40 so you have the latest version.

> I like to clarify that the JVM 1.4 is no longer supported by Sun?

Try downloading it from Sun and see what you get.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message