tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: Error when build mod_jk with apache 2.2 under FreeBSD 7.2-STABLE 64bit?!
Date Wed, 02 Sep 2009 18:02:05 GMT
On 28.08.2009 05:39, James Chang wrote:
> Hi there,
> 
>       I try to buind mod_jk with apache 2.2 (also build from port
> tree but with worker mode)
> from porttree of FreeBSD but I it show me the following error messages:
> =============================================================================
> /usr/local/lib: file not recognized: File format not recognized
> gmake[1]: *** [mod_jk.la] Error 1
> gmake[1]: Leaving directory
> `/usr/ports/www/mod_jk/work/tomcat-connectors-1.2.28-src/native/apache-2.0'
> gmake: *** [all-recursive] Error 1
> *** Error code 1
> 
> Stop in /usr/ports/www/mod_jk.
> =============================================================================
> 
>      In Tomcat web site, the FAQ says mod_jk could support apache 2.2
> 
> Could someone give me a hand ?

Yes, mod_jk supports 2.2 since a long time. The build uses the
apache-2.0 directory, because the mod_jk code for 2.0 and for 2.2 is the
same. That's normal.

Please post the steps you did in order to do the build.

If possible also post somewhere the results of configure.

Regards,

Rainer

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message