tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bradley Wagner <bradley.wag...@hannonhill.com>
Subject Re: 100% usage and hanging on startup of Spring/Hibernate app in Tomcat 5.5 on Ubuntu 7
Date Thu, 03 Sep 2009 14:10:07 GMT
Sorry, are you saying that the JRE I'm getting when doing "apt-get install
sun-java6-jdk" is not actually a Sun certified version and that I should be
downloading it directly from their website instead?

On Thu, Sep 3, 2009 at 3:50 AM, Ziggy <ziggy25@gmail.com> wrote:

> I noticed that you mention that you are using the community version of the
> Java runtime environment which i think is what you get when you do an
> apt-get.
>
> I have never honestly been able to use this version of the JVM
> successfully.
> I had a similar problem recently where i was running an application (That
> uses Hibernate) using this version of the JDK and was always getting memory
> exceptions.
>
> What i did was to download sun's version of the JDK and that seem to have
> solved the problem. Did you try to use the SUN's version of the JDK from
> the
> SUN website? It might be usefull to try the SUN's version just to rule out
> that the JDK version/release is not the problem.
>
>
>
> On Wed, Sep 2, 2009 at 11:26 PM, Mark Thomas <markt@apache.org> wrote:
>
> > Bradley Wagner wrote:
> > > Any thoughts on which GC parameters I should change.
> >
> > See what the default collector is for your platform and switch to s
> > different one.
> >
> > Mark
> >
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> > For additional commands, e-mail: users-help@tomcat.apache.org
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message